<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML xmlns="http://www.w3.org/TR/REC-html40" xmlns:v = 
"urn:schemas-microsoft-com:vml" xmlns:o = 
"urn:schemas-microsoft-com:office:office" xmlns:w = 
"urn:schemas-microsoft-com:office:word" xmlns:m = 
"http://schemas.microsoft.com/office/2004/12/omml"><HEAD>
<META http-equiv=Content-Type content="text/html; charset=iso-8859-1">
<META content="MSHTML 6.00.6000.16546" name=GENERATOR>
<STYLE>@font-face {
        font-family: Wingdings;
}
@font-face {
        font-family: Wingdings;
}
@font-face {
        font-family: Calibri;
}
@page Section1 {size: 612.0pt 792.0pt; margin: 72.0pt 72.0pt 72.0pt 72.0pt; }
P.MsoNormal {
        FONT-SIZE: 11pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Calibri","sans-serif"
}
LI.MsoNormal {
        FONT-SIZE: 11pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Calibri","sans-serif"
}
DIV.MsoNormal {
        FONT-SIZE: 11pt; MARGIN: 0cm 0cm 0pt; FONT-FAMILY: "Calibri","sans-serif"
}
A:link {
        COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlink {
        COLOR: blue; TEXT-DECORATION: underline; mso-style-priority: 99
}
A:visited {
        COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.MsoHyperlinkFollowed {
        COLOR: purple; TEXT-DECORATION: underline; mso-style-priority: 99
}
SPAN.EmailStyle17 {
        COLOR: windowtext; FONT-FAMILY: "Calibri","sans-serif"; mso-style-type: personal-compose
}
.MsoChpDefault {
        mso-style-type: export-only
}
DIV.Section1 {
        page: Section1
}
</STYLE>
<!--[if gte mso 9]><xml>
 <o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
 <o:shapelayout v:ext="edit">
  <o:idmap v:ext="edit" data="1" />
 </o:shapelayout></xml><![endif]--></HEAD>
<BODY lang=EN-CA vLink=purple link=blue bgColor=#ffffff>
<DIV><FONT face=Arial size=2>Woops, I got your situation mixed up.  I 
thought you had problems playing in WMP, if you can play mkvs in WMP but not WMC 
you need 64-bit codecs for the videos, that's all.</FONT></DIV>
<BLOCKQUOTE 
style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
  <DIV>"James G." <<A 
  href="mailto:l0ngr1fl3@hotmail.com">l0ngr1fl3@hotmail.com</A>> wrote in 
  message <A 
  href="news:fi7a7h$sjj$1@ger.gmane.org">news:fi7a7h$sjj$1@ger.gmane.org</A>...</DIV>
  <DIV><FONT face=Arial size=2>Vista x64 uses 32-bit WMP as default, and 64-bit 
  WMC as default, so you need either 32-bit and 64-bit codecs, or you need to 
  set 64-bit WMP as default, you can google for it.</FONT></DIV>
  <BLOCKQUOTE 
  style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
    <DIV>"Rob Poretti" <<A 
    href="mailto:rporetti@cogeco.ca">rporetti@cogeco.ca</A>> wrote in message 
    <A 
    href="news:003a01c823cb$061d0ec0$12572c40$@ca">news:003a01c823cb$061d0ec0$12572c40$@ca</A>...</DIV>
    <DIV class=Section1>
    <P class=MsoNormal>Hi folks,<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>New to this list and Im admitting upfront that Ive been 
    struggling for about a month sorting out mkv playback on Media Center. 
    Having said that, Im not a computer neophyte  Im a VB/SQL programmer  
    but  LOL! -  that makes it all the more frustrating!  Of course I 
    will be very appreciative about any help but I believe my background will 
    allow me get things sorted out quickly  I just need some knowledgeable 
    direction...<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Anyway, I believe Ive tried 3 of 4 ways of getting this 
    done  using posted solutions that have worked for some folks, but obviously 
    not working for me.  First off, I can playback .mkv files in WMP11 but 
    not MC.  MC gives me the error:<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal style="MARGIN-LEFT: 36pt"><B>Cannot Play 
    Video<o:p></o:p></B></P>
    <P class=MsoNormal style="MARGIN-LEFT: 36pt">Windows Media Center cannot 
    open the file.<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>I have a brand new HTPC system that I built and installed 
    Vista Ultimate 64-bit.  Im willing to reinstall Vista yet again 
    (already done it twice!)  Im comfortable using RegEdit and Ive been 
    currently using <B><A 
    href="http://msdn2.microsoft.com/en-us/library/ms787460.aspx">GraphEdit</A></B> 
    and<B> <A href="http://paul.glagla.free.fr/filmerit_en.htm">Filmerit</A></B> 
    to troubleshoot problems.  I have the latest CCCP package and a number 
    of other CODEC packages  although Ive uninstalled all of them at this 
    point.  Right now, the CCCP Community CODEC Pack 2 is the only thing 
    installed  but I believe it has the ffdshow rev 1324 as part of its 
    payload.<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Ive also run the Matroksa Diagnostic software on a MKV 
    file...<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>The Directshow rendering shows a few failed items  
    specifically:<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal style="MARGIN-LEFT: 36pt">62> Failed connecting pin to 
    DirectVobSub (auto-loading version), removing it now.<o:p></o:p></P>
    <P class=MsoNormal style="MARGIN-LEFT: 36pt">265> Failed connecting pin 
    to DirectVobSub (auto-loading version), removing it now.<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Everything else described as OK<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Filmerit shows 0 errors amongst 164 
    filters...<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>GraphEdit shows an .mkv render graph as 
    follows:<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Movie.mkv   - Video  <SPAN 
    style="FONT-FAMILY: Wingdings"></SPAN> ffdshow Video Decoder input  
    <SPAN style="FONT-FAMILY: Wingdings"></SPAN> Video Renderer VMR 
    Input()<o:p></o:p></P>
    <P class=MsoNormal>Movie.mkv   - Audio  <SPAN 
    style="FONT-FAMILY: Wingdings"></SPAN> ffdshow Audio Decoder input  
    <SPAN style="FONT-FAMILY: Wingdings"></SPAN> Default Direct Sound Device 
    Audio Input pin (rendered)<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Thats about all the information I can think of that 
    might help, but if anyone needs something else, Id be happy to get what you 
    need...<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Cheers!<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P>
    <P class=MsoNormal>Rob<o:p></o:p></P>
    <P class=MsoNormal><o:p> </o:p></P></DIV>
    <P>
    <HR>

    <P></P>_______________________________________________<BR>Matroska-users 
    mailing 
    list<BR>Matroska-users@lists.matroska.org<BR>http://lists.matroska.org/cgi-bin/mailman/listinfo/matroska-users<BR>Read 
    Matroska-Users on GMane: 
    http://dir.gmane.org/gmane.comp.multimedia.matroska.user<BR></BLOCKQUOTE>
  <P>
  <HR>

  <P></P>_______________________________________________<BR>Matroska-users 
  mailing 
  list<BR>Matroska-users@lists.matroska.org<BR>http://lists.matroska.org/cgi-bin/mailman/listinfo/matroska-users<BR>Read 
  Matroska-Users on GMane: 
  http://dir.gmane.org/gmane.comp.multimedia.matroska.user<BR></BLOCKQUOTE></BODY></HTML>