[Matroska-users] unsupported video stream

Ivan Kowalenko ivan.kowalenko at gmail.com
Sat Jan 5 16:04:57 CET 2008


On Jan 5, 2008, at 01.45, mark wilson wrote:

> Hi, this is my first time using your product, can you tell me what's  
> wrong from attached text? Thanks, Mark

I took a look at your log, and every thing seems in order. Some  
additional details would be helpful, though, like what media player  
are you trying to use? Occasionally I've seen Windows Media Player  
throw some odd errors into the mix for no apparent reason, and I've  
never run into a situation where VLC (http://www.videolan.org) won't  
play a video.

I did notice this, which may mean something, though.

[snip]
> Codec : (V_MPEG4/ISO/AVC)
> Language : English (eng)
> Pixel Width : 1280
> Pixel Height : 544
> Display Width : 40
> Display Height : 17
> Track 2 : Audio
>
> Codec : Dolby AC3 (A_AC3)
> Possible filter : AC3 Filter
> Installed : yes, in C:\WINDOWS\system32\ac3filter.ax (1.0.1.0)
> Link : http://ac3filter.sourceforge.net
> Language : English (eng)
> Sampling Frequency : 48000
> Channels : 6
[/snip]

There's nothing in there about your H.264/AVC codec being installed.  
The CCCP (The Community Codec C-something Package) I think contains  
one, but I'm not sure, and I can't test it (no Windows box).

It's got to be either a goofy media player or a missing codec, because  
I've seen (and created) tons of Matroska files similar to this one,  
using the exact same codecs you've chosen.



More information about the Matroska-users mailing list