[Matroska-users] Unable to play mkv file (already tried all suggestions in the downloads page)

Diane Chan xinyi.diane at gmail.com
Fri Feb 29 08:40:05 CET 2008


Hi,

I can't play my mkv file.
I've already downloaded the community codec pack as suggested.
Hv also tried various players like media player classic, the core media
player, VLC media player & Real Player n even Zoom player.
I've attached the error report from the Matroska Diagnosis app, so hope u
can help in determining the problem.
If u need specific error msgs from each of the player, do lemme know n i'll
provide it :)
Thanks in advance for ur help.

Cheers,
Diane
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20080229/4af52018/attachment-0001.html>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: Report.txt
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20080229/4af52018/attachment-0001.txt>


More information about the Matroska-users mailing list