[Matroska-users] problems with mkv files

Ivan Kowalenko ivan.kowalenko at gmail.com
Fri Apr 20 17:05:36 CEST 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Apr 20, 2007, at 00.09, Miguel Chambergo wrote:

> I give up!
> I've tried everything, codecs and players. I don't even know how  
> many of them I've installed on my PC and I can't play mkv files.

A list of what was actually tried would be a little more helpful.

> My PC is Intel Pentium 4, 2.8GHz and  512 MB of RAM. I've followed  
> every set of instructions I've found on Internet, but I can't still  
> play mkv files. Why?

Hardware has little to do with the issue. I'm running a PowerPC G4 at  
1GHz with 768 MB and I have no problem. BTW, there's got to be more  
than a dozen lists on the Internet pertaining to this. If you told us  
which ones you used, that would be helpful.

> Core Media Player says "Incompatible Interface". I have a 5.1  
> soundcard, so I guess the incompatible interface could be something  
> related to the video card.

Even if you had a 2.0 audio card, it shouldn't make a difference. In  
90% of the cases, audio would be down-mixed. I think you actually  
have to go out of your way to enable 5.1 playback on most audio  
players. As far as your video card, it shouldn't have any impact at  
all. I'm running an AGP Radeon 9200, and my friends run an Intel GMA  
950, and a PCIe nVidia GeForce 7600. H.264 decoding has yet to take  
advantage of any GPU decoding potential.

> Is there any other hardware requirement?

As I said before, hardware makes little difference (just decoding  
speed).

> The file is suposed to be in h.264 (for the video) and AAC for the  
> audio. I have all codecs for playing that kind of files.

Have you installed the Haali splitter (or whatever it's called)?  
Also, have you tried VLC? I find VLC more reliable since it uses  
internally linked libraries for all video codecs, audio codecs, and  
containers. So far, VLC has managed to play everything I've thrown at  
it and much more. It's an open source project that can be found at  
videolan.org

> Would you please help me? I DO need to open those files.

No problem.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (Darwin)

iD8DBQFGKNbCh/R/wkI6oPQRAtUnAKCeeSi0os95aRWmOckCBst3YtPI8wCeJgEp
lGvAUiM6IIAS67hnUA8VLbs=
=4hyY
-----END PGP SIGNATURE-----



More information about the Matroska-users mailing list