[Matroska-users] Re: [Matroska-devel] Serious problem with matroska pack 1.1.0

Steve Lhomme steve.lhomme at free.fr
Mon May 23 12:50:49 CEST 2005


This is now fixed in a newly released pack :

Changes

     * Since 1.1.0
           o Call the uninstaller of pack 1.0.x
           o Unregister Gabest's splitter
           o Update Haali's splitter to version 21-05-2005
           o Added CoreFLAC to play .flac files



Christian HJ Wiesner a écrit :
> 
> Hi all,
> 
> it seems that there is a serious problem with the 1.1.0 pack, as for 
> some users the uninstallation of the old splitter doesnt work, leading 
> to a conflict between Haali's and Gabest's splitter and as a result of 
> that no MKV files will play at all.
> 
> I have no idea why the uninstallation of the old splitters is failing 
> for these people, maybe they are facing problems with their Windows 
> installation ? Question is, can we do something about it ? Like for 
> example setting a VERY low merit for Gabest's splitter BEFORE we try to 
> uninstall it from the pack ?
> 
> In any case, i feel we should release 1.1.1 as soon as possible ....
> 
> Regards
> 
> Christian
> _______________________________________________
> Matroska-devel mailing list
> Matroska-devel at lists.matroska.org
> http://lists.matroska.org/cgi-bin/mailman/listinfo/matroska-devel

-- 
robUx4 on blog <http://robux4.blogspot.com/>




More information about the Matroska-users mailing list