[Matroska-users] Re: Couldn't find an answer to my problem - thx in advance

Christian HJ Wiesner chris at matroska.org
Sun Jun 12 09:25:24 CEST 2005


Aaron,

sorry for the long break before answering. Can you pls. try the following :

- deinstall the matroska pack ( you probably have it uninstalled now 
anyhow already )

- install it again, and try to deactivate FFdshow for installation ( 
untick the option for ffdhow in the setup config page )

Pls. report back if the problem persists.

Thanks

Christian

Aaron Loy schrieb:

> Hello!
>  
> It is the new version that i have problems with =\
>
> */Christian HJ Wiesner <chris at matroska.org>/* wrote:
>
>
>     Aaron,
>
>     try to uninstall the old matroska pack ( 1.0.3 ) and install the
>     brand
>     new one ( 1.1.1 ) .. pls. report back if problems persist.< BR>
>     Thx
>
>     Christian
>
>     Aaron Loy schrieb:
>
>     > Hello!
>     >
>     > Just curious, coz it seems like after I installed that mkv pack,
>     some
>     > wmv and avi files seem to play in slow motion, which is easily
>     fixed
>     > by usi ng another video player other than wmp(windows media
>     > player). Well, it does not help when man y websites out there only
>     > uses wmp to stream there videos and I get a slooow video/sound
>     > playback as a result. Only helps when i uni nstal da mkv pack.
>     >
>     > What gives?
>     >
>     > Thx, and I love mkv!
>     >
>     > * Yahoo! Mobile
>     > *
>     > - Download the lates t ringto nes, games, and more!
>     >
>




More information about the Matroska-users mailing list