[Matroska-users] Help with subtitles

Terrence Teo urobolus at yahoo.com
Mon Jul 25 04:59:46 CEST 2005


I'm using Windows Media Player 10. The VSfilter icon
doesn't seem to be working (I click on it but nothing
happens) and I've tried autoloading the VS filter
using the Haali media splitter but it doesn't seem to
work too.

When I run Matroskadiag, everything is fine till this
appears at the bottom:

203> Filters matching mediatype : ffdshow MPEG-4 Video
Decoder
203> Trying connection to ffdshow MPEG-4 Video Decoder
:
203> ffdshow MPEG-4 Video Decoder AddFilter failed : :
Unspecified error (0x80004005)
203> MyRenderFile finished : Unspecified error
(0x80004005)

Should I just reinstall the Matroska pack? Thanks!


--- Steve Lhomme <steve.lhomme at free.fr> wrote:

> Terrence Teo wrote:
> > Hi,
> > 
> > I've just started using matroska to view MKV
> files,
> > and I think its great. However, I've got a problem
> > whereby I can't seem to get the subtitles of a
> video
> > files to appear. The first time I played the file,
> > everything was working fine and the subtitles were
> > being shown by default. However, when I tried to
> watch
> > the clip again after rebooting my computer, the
> > subtitles weren't shown anymore, and I have no
> idea
> > how to get them back. Could anyone help me on
> this,
> > I'd greatly appreciate any help, thanks!
> 
> What player are you using to view your MKV files ?
> If you installed the matroska pack, there should be
> an icon installed 
> that will let you fix the settings of VSFilter if
> needed. Otherwise 
> check Haali Media Splitter to see if the option
> Compatibility->Autoload 
> VSFilter is set or not...
> 



		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 



More information about the Matroska-users mailing list