[Matroska-users] Problem with Matroska Pack Full v1.1.2

Christian HJ Wiesner chris at matroska.org
Fri Dec 30 23:00:41 CET 2005


Drew Oliver schrieb:

> Hey
> This is really weird,
> I used the Radlight Filter, deleted the vobsub (well unregistered), 
> reinstalled, then went to the vsfilter to the properties general tab 
> and there was nothing to press for load when needed.
> I tried to play the file anyway and still the same problem. I guess I 
> am just not meant to watch it haha. Thanks for all the hard work and 
> the time you spent.
> -Drew

Hey, does that mean you give up ?

If you launch the Radlight filter manager again, does it confirm that 
the vsfilter from the matroska pack is being used now (look at the 
screenshot i sent you in the last email, you can see the path where the 
vsfilter.dll is stored at) ?

Attached another screenshot, to show you in which tab you have to see 
'load when needed', its on the very bottom of the 'General' tab, in the 
'Loading' window. If this should be set to 'never load', for whatever 
reason, you will never see subs.

Christian
matroska project admin


-------------- next part --------------
A non-text attachment was scrubbed...
Name: vsfilter_loadwhenneeded.JPG
Type: image/jpeg
Size: 31290 bytes
Desc: not available
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20051230/e06ef715/attachment-0002.jpe>


More information about the Matroska-users mailing list