[Matroska-users] Problem with Matroska Pack Full v1.1.2

Christian HJ Wiesner chris at matroska.org
Fri Dec 30 20:00:03 CET 2005


Ok, it seems like something is severely screwed on your PC, i expect 
that you deleted the vobsub files without deinstalling it properly 
before. No big deal, here is what you do :

1. Download and run the Radlight Filter Manager : 
http://www.radlight.org/products/filter_manager/rlfm_bin1_4.zip 
(alternative links :
http://www.free-codecs.com/download/RadLight_Filter_Manager.htm or 
http://www.videohelp.com/tools?tool=RadLight_Filter_Manager )

2. Once you have started the program, goto 'DirectShow Filters' and it 
will show you all the filters you have installed, and where their 
binaries are. Look at the screenshot i attached as an JPEG, to see what 
i mean. Search for filters called
'DirectVobSub' and 'DirectVobSub (autoloading version)'.

3. Highlight them and press 'unregister'. Note the location before where 
they had been installed originally, so that you know where to find the 
old DLLs (you can delete them safely).

4. Install vsfilter or the matroska lite pack again

5. Goto 'program files' 'matroska pack' 'vsfilter' , select the 
'General' tab and make sure the filter is set to 'load when needed'

Drew, thanks for bearing with us. As you can see, this was not our fault 
but an old, abandoned filter that is screwing up your DirectShow filter 
setup.

If it still doesnt work after reinstalling, i am at a complete loss what 
to do next, to be honest.

Christian
matroska project admin


Drew Oliver schrieb:

> Hmm Okay I installed and Deinstalled the Vobsub, then dled the 
> vsflilter and the matroska lite pack. After doing that I tried to play 
> the file and it still gives me the same problem. Do you know of 
> anything else to do, or did I maybe miss something that I am not sure 
> about.
>  
> Do I need to just uninstall all of the programs and start over?
>  
> -Drew
>  
> P.S. Sorry about this
>
>  
> On 12/29/05, *Christian HJ Wiesner* <chris at matroska.org 
> <mailto:chris at matroska.org>> wrote:
>
>
>
>     Hey Drew,
>
>     we're on the right track !! I had the feeling this could be the
>     reason,
>     and it seems i was right ! Now here is what you do the solve the
>     problem :
>
>     Load the installer from
>     http://files.divx-digest.com/software/subtitle/VobSub_2.23.exe ,
>     install
>     it once again, and then DE-install it again. This should remove all
>     hints to the old DirectVobSub (hopefully, if not, we have another
>     solution in our back). If you should ever need vobsub again, like for
>     ripping vobsub DVD subtitles into text SRT subs, you can anytime
>     install
>     vobsub again, but pls. UNTICK the option for installing the old,
>     abandoned version of DVobSub with the vobsub installer. If you do
>     that,
>     you are safe in any way about playback of files because DvobSub is the
>     only part of the vobsub installer which is involved in playback.
>
>     After you have deinstalled vobsub, install the matroska lite pack
>     again,
>     or even better directly the newest vsfilter from the Guliverkli
>     homepage
>     (this is the very latest version of DirectVobSub) :
>     http://sourceforge.net/project/showfiles.php?group_id=82303&package_id=84359&release_id=373770
>     <http://sourceforge.net/project/showfiles.php?group_id=82303&package_id=84359&release_id=373770>
>     , as all our lite pack will do is to install our splitter and this
>     subtitles filter.
>
>     After that, i expect all will work fine.
>
>     Christian
>     matroska project admin
>
>
>
>     Drew Oliver schrieb:
>
>     > Hello again haha
>     >   Well I went through my comp and found VobSub the icon. No exe or
>     > anything like that, now I did find 2 DirectVobSub items and deleted
>     > those, hope that was the right thing, if not I can get it back.
>     After
>     > deleting them I tried the mplayer2 and WMP and still gave me the
>     > problem. Should I get another Diag? Or was the icon not enough to
>     > really mess up anything? Thanks again for all the help!
>     > -Drew
>
>
>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20051230/0a060abf/attachment-0002.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: RadlightFilterManager.JPG
Type: image/jpeg
Size: 125291 bytes
Desc: not available
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20051230/0a060abf/attachment-0002.jpe>


More information about the Matroska-users mailing list