[Matroska-users] Problem with Matroska Pack Full v1.1.2

Christian HJ Wiesner chris at matroska.org
Thu Dec 29 23:00:34 CET 2005



Hey Drew,

we're on the right track !! I had the feeling this could be the reason, 
and it seems i was right ! Now here is what you do the solve the problem :

Load the installer from 
http://files.divx-digest.com/software/subtitle/VobSub_2.23.exe , install 
it once again, and then DE-install it again. This should remove all 
hints to the old DirectVobSub (hopefully, if not, we have another 
solution in our back). If you should ever need vobsub again, like for 
ripping vobsub DVD subtitles into text SRT subs, you can anytime install 
vobsub again, but pls. UNTICK the option for installing the old, 
abandoned version of DVobSub with the vobsub installer. If you do that, 
you are safe in any way about playback of files because DvobSub is the 
only part of the vobsub installer which is involved in playback.

After you have deinstalled vobsub, install the matroska lite pack again, 
or even better directly the newest vsfilter from the Guliverkli homepage 
(this is the very latest version of DirectVobSub) :  
http://sourceforge.net/project/showfiles.php?group_id=82303&package_id=84359&release_id=373770 
, as all our lite pack will do is to install our splitter and this 
subtitles filter.

After that, i expect all will work fine.

Christian
matroska project admin



Drew Oliver schrieb:

> Hello again haha
>   Well I went through my comp and found VobSub the icon. No exe or 
> anything like that, now I did find 2 DirectVobSub items and deleted 
> those, hope that was the right thing, if not I can get it back. After 
> deleting them I tried the mplayer2 and WMP and still gave me the 
> problem. Should I get another Diag? Or was the icon not enough to 
> really mess up anything? Thanks again for all the help!
> -Drew





More information about the Matroska-users mailing list