[Matroska-users] sudden failure

Mjjtm mjjtm at wanadoo.nl
Tue Dec 27 22:43:02 CET 2005


i downloaded matroska pack vs 1.1.1 and it worked without a glitch. in fact i loved it, a single file with 4 audio streams and two different subtitels, excellent. i used it at the time to watch appleseed. 
    However this afternoon i attempted to play another matroska file, and got a error message saying that windows media player did not recognise the file extension, (i'd like to give you the exact message but its in dutch). i thought that pherhaps it used a new codec and thus updated the matroska pack to v1.1.2. 
    this however did not solve the problem, infact it might have worsened it. In order to test whether the problem was with the file or matroska i attempted to open the appleseed again. and as a result got exactly the same message. at this point i uninstalled matroska pack, and reinstalled version 1.1.1. it didn't help. then repeating this procedure but then installing matroska version 1.1.2 again the problem got even worse. now explorer doesn't recognise .mkv files as matroska files (the matroska logo isn't on the thumbtack).
    I know the media files are intact and without a bug. also i know that my computer has the necessary codecs installed, because i tested it with a program called gspot. however this program doesn't give me fullscreen playback or audio for that matter. 
    So what could have caused this problem? and what can i do about it?
as further information im not sure its relevant but my understanding of codecs is rather limited. i did install another codec mpeg-2 sometime after the last time matroska pack worked as it should.

I would really apreciate the help.
sincerely
Thijs
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20051227/2dbb6dad/attachment-0001.html>


More information about the Matroska-users mailing list