[Matroska-users] Error: mm_file_io_c: Could not fadvise file

Alexey com at nforum.de
Sun Apr 10 02:20:40 CEST 2005


Anyone knows where to get a gentoo ebuild of 1.4.1. There is only 1.4.0
in portage avaiable. Martin Holzer seems to havent released anything.

Regards
Alexey

On Sun, 2005-04-10 at 01:25 +0200, Alexey wrote:
> Hmm, I was wrong. The newest release is 1.4.1. I suppose "built on"
> tells me when it was compiled on my pc then.
> 
> On Sat, 2005-04-09 at 21:37 +0200, Alexey wrote:
> > Hi all,
> > 
> > I just upgraded to mkvtoolnix-1.4.0 via gentoo portage and when I try to
> > add a ac3 audiostream to mmg or try to merge it with mkvmerge I get the
> > following error:
> > 
> > mkvmerge v1.4.0 ('Cornflake Girl') built on Apr  9 2005 19:38:34
> > 
> > Error: mm_file_io_c: Could not fadvise file
> > 'amadeus_recoded448_128.ac3' (errno = 0, Success)
> > 
> > As this is a pretty new release I suppose there are no bugfixes yet
> > avaiable. Could someone from the team check this and give me some
> > feedback. Thank you very much.
> > 
> > Regards
> > 
> > Alexey
> > 
> > 
> > _______________________________________________
> > Matroska-users mailing list
> > Matroska-users at lists.matroska.org
> > http://lists.matroska.org/cgi-bin/mailman/listinfo/matroska-users
> > 
> 
> _______________________________________________
> Matroska-users mailing list
> Matroska-users at lists.matroska.org
> http://lists.matroska.org/cgi-bin/mailman/listinfo/matroska-users
> 




More information about the Matroska-users mailing list