[Matroska-users] Re: Problems

Christian HJ Wiesner chris at matroska.org
Mon Apr 25 01:44:57 CEST 2005


Hi,

this movie is obviously using the ON2 VP6 video codec, and i guess you 
had this installed on your old PC but forgot to install it on the new 
one. Try to google for 'ON2 VP6' , download and install the codec, and 
all should work.

BTW, there is a mailing list created especially for questions like this its

matroska-users AT lists.matroska.org

Christian


EepP elite | Loop schrieb:

> Hi, I don't know if you speak English or French so I'll write this in 
> English in spite of the fact that I usually speak French.
>
> I have a little error that frustrate me a lot because I want to watch 
> a Led Zeppelin video saved in MKV that I downloaded (but I have the 
> original version in DVD at home, I just don't have any DVD reader on 
> my PC). Before I formated, I was able to wa tch the video... I 
> installed the Matroska Pack and media player classic and all was 
> working OK. Now when I open it, media player classic give me the 
> following message :
>
> *Warning*
>
> Media player classic could not render some of the pins in the graph, 
> you may not have the needed codecs or filters installed on the system.
>
> The following pin(s) failed to find a connectable filter :
>
> E:\BackupH\Led Zeppelin 
> DVD\Led_Zeppelin_dvd1_Live_At_Royal_Albert_Hall_1970.mkv
>
> Stream 0
>
> Media Type 0:
> --------------------------
> AM_MEDIA_TYPE:
> majortype: MEDIATYPE_Video {73646976-0000-0010-8000-00AA00389B71}
> subtype: Unknown GUID Name {32365056-0000-0010-8000-00AA00389B71}
> formattype: FORMAT_VideoInfo2 {F72A76A0-EB0A-11 D0-ACE4-0000C0CC16BA}
> bFixedSizeSamples: 1
> bTemporalCompression: 0
> lSampleSize: 1
> cbFormat: 112
>
> VIDEOINFOHEADER:
> rcSource: (0,0)-(0,0)
> rcTarget: (0,0)-(0,0)
> dwBitRate: 0
> dwBitErrorRate: 0
> AvgTimePerFrame: 400000
> VIDEOINFOHEADER2:
> dwInterlaceFlags: 0x00000000
> dwCopyProtectFlags: 0x00000000
> dwPictAspectRatioX: 480
> dw PictAspectRatioY: 360
> dwControlFlags: 0x00000000
> dwReserved2: 0x00000000
>
> BITMAPINFOHEADER:
> biSize: 40
> biWidth: 480
> biHeight: 360
> biPlanes: 1
> biBitCount: 24
> biCompression: VP62
> biSizeImage: 349696
> biXPelsPerMeter: 0
> biYPelsPerMeter: 0
> biYPelsPerMeter: 0
> biClrUsed: 0
> biClrImportant: 0
>
> *Look for codecs on the net                             Close*
>
> So what's my problem ? I have Windows XP SP2 upgraded with all the 
> hotfixes and Windows Media Player 10, Media Player Classic 6.4.8.4 and 
> the /Matroska_Pack_Full_v1.0.3.exe/ installed. I really need to watch 
> this video! It worked before, and I had the same machine, except I had 
> a SP2 version of Windows XP a bit older.
>
> I work on a PIII 733mhz, nVidia GeForce 2 Ti 64mb DDR, SB PCI 128, 
> 512mb SD-RAM...
>
>
>  
>
> Thanks!
>
> (well if you can't answer me because it isn't the good department, 
> could you email me an email address where I could get some help about 
> that error ?)
>
>
>  *Multimedia Center* <http://www.eepp.cjb%0A.net/>
>
> /« L'oiseau qui vole haut paraît petit à ceux qui ne savent pas voler. »/
>




More information about the Matroska-users mailing list