[Matroska-users] technical problem - cannot open .mkv file

Michael Bascon mflipflava2 at yahoo.com
Fri Jan 30 08:07:41 CET 2004


Hello, I am having a problem using my .mkv file.  I have downloaded and installed the matroska playback file from the matroska website and I downloaded the Core Media Player.  I also have installed an Xvid and DivX codec.  When I tried to open and play my movie file I got a message saying
 
"Runtime Error!
 
This application has requested the Runtim to terminate in an unusual way.  Please contact the application's support team for more information."
 
I have tried this also with another .mkv file that I once had but deleted since I could not open it.  Please help me fix my problem.  Thank you
 
Frustrated matroska user.


---------------------------------
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20040129/2d7736ae/attachment-0001.html>


More information about the Matroska-users mailing list