[Matroska-users] Lost XviD playing after installing Matroska ("solved")

Sebastiaan T tigchelaar at quicknet.nl
Sun Feb 29 22:03:14 CET 2004


Thanks for the fast replies (to both Steve and Christian)

I tried to exclude MMSwitch, but that didn't work
I am giving Zoomplayer a try now.





Wait, skip the try-part, this one does work better and easier then WMP9.
Although I haven't found a playlistthing in ZP std (yet or its in the pro version) its already better then WMP.
Thanks Chris, you made me see the light thats beyond the hell of M$ WMP  ^_^

Sebastiaan
Holland

  ----- Original Message ----- 
  From: Christian HJ Wiesner 
  To: Sebastiaan T 
  Cc: matroska-users at lists.matroska.org 
  Sent: Sunday, February 29, 2004 9:25 PM
  Subject: Re: [Matroska-users] Lost XviD playing after installing Matroska (update)


  Sebastiaan T wrote:

    I did some more testing. 
    I installed the Nimo Codec Pack Build 7 (http://nimo.titanesk.com/modules/news/) and DivX511 and I got XviD back, but then Matroska stopped.
    So I reinstalled Matroska but then XviD crashed again and I found out that DivX5+ also makes WMP9 crash now.
  Your problem is most likely the Morgan Stream Switcher, which is part of the matroska playback pack, and is known to be incompatible with some of the codec packs.

  Simply install the matroska playback pack and untick the 'mmswitch' , and everything should work fine .....

  Christian

  BTW : Please consider using a better player than WMP9, like TCMP, MPC or Zoomplayer ....


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.matroska.org/pipermail/matroska-users/attachments/20040229/267f6eb3/attachment-0002.html>


More information about the Matroska-users mailing list