[Matroska-users] How to use --sync option

Moritz Bunkus moritz at bunkus.org
Tue Nov 4 08:51:00 CET 2003


Hi.

> Has something in the format changed? (i.e. do I need to upgrade mplayer now 
> too?)

Not upgrade, but you have to re-compile mplayer or at least one file,
libmpdemux/demux_mkv.cpp, with the new libebml and libmatroska. The
lacing has changed and will save space compared to older versions.

-- 
 ==> Ciao, Mosu (Moritz Bunkus)



More information about the Matroska-users mailing list