[Matroska-general] foo_input_matroska

Dirk Westerfer drbeachboy at yahoo.com
Sat Jan 5 23:43:30 CET 2008


Hi Guys,
 
Please update your Downloads page to reference the correct version of foo_input_matroska. Your are referencing version 0.9.2.0 which is causing media library crashes in fb2k software. You need to reference the newer version 0.9.2.1 which corrected the problem. People at the HA Forum are downloading the plugin from your Downloads page and is causing many problems crashing foobar2000. Please update your site as soon as possible. Thank You!
 
Sincerely,
drbeachboy at yahoo.com
 
The correct version 0.9.2.1 is listed here:  http://dl.matroska.org/downloads/foobar2000/


No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.5.516 / Virus Database: 269.17.13/1209 - Release Date: 1/4/2008 12:05 PM
 

       
---------------------------------
Never miss a thing.   Make Yahoo your homepage.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.matroska.org/pipermail/matroska-general/attachments/20080105/1378aa98/attachment.html>


More information about the Matroska-general mailing list