[Matroska-general] runtime error

Christian HJ Wiesner chris at matroska.org
Mon Nov 7 22:29:05 CET 2005


Chester schrieb:

> Hi,
> i'm not sure who to contact, but i had a runtime error when i tried to 
> install teh latest lite version. i'm not sure what the problem is? i'm 
> running windows 98
> chester 

I am not even sure if Win98 is still supported in our software, even in 
the lite playback pack. It has been in the past, but is maybe not 
anymore. I recommend to try to use VLC from http://videolan.org.

Christian
matroska project admin



More information about the Matroska-general mailing list