[Matroska-general] Updating Lazyman's Guide

Christian HJ Wiesner chris at matroska.org
Mon Dec 6 16:45:11 CET 2004


Hi Liisachan,

when reading through the German pages of Lazyman's Guide, i found that 
the version numbers of mkvtoolnix was reported at 0.4.x, and it 
recommended to use OGM instead because matroska is still unstable. Is 
there a chance to either update this, or to close the links to those 
language versions that are not up-to-date ?

If you feel you will update it only if matroska goes 1.0 stable, well 
........ maybe we could define it as such now :) ? Anyhow, good point. 
@All : what is the latest decision about matroska specs going 1.0 ? Do 
we wait for menues before that ?

Christian
matroska project admin



More information about the Matroska-general mailing list