[Matroska-devel] Proposal for a better definition for the 'keyframe' flag
slhomme at matroska.org
Sat Jun 15 17:49:40 CEST 2013
A lot of rewording in the specs is needed like "timecode" to "timestamp".
In this particular matter, lace has more meaning and is clearer in the
context of a SimpleBlock
On Sat, Jun 15, 2013 at 5:12 PM, Jan Ekstrom <jeebjp at gmail.com> wrote:
> On Sat, Jun 15, 2013 at 5:54 PM, Steve Lhomme <slhomme at matroska.org>
> > "frames" could be replaced with "laces" since that's what it contains,
> > regardless of the format (video, audio, subtitles, etc)
> Looking at the Matroska page, doesn't "frame" mean "a sample of data"
> ( "small blocks of data (refered to as frames in matroska)" ) ? That
> would make the usage of the word "frame" completely OK in this context
> if the data of laces was meant.
> But yes, the word "frame" is being used with multiple meanings on the
> page, so in one way or another I recommend cleaning this up, and
> having the word only mean one thing on the page. That said, the
> definitions that use the (video) frame word aren't exactly
> problemless, either. But first I would like to have the "keyframe"
> (random access point) definition done.
> Jan Ekström
> Matroska-devel mailing list
> Matroska-devel at lists.matroska.org
> Read Matroska-Devel on GMane:
Matroska association Chairman
-------------- next part --------------
An HTML attachment was scrubbed...
More information about the Matroska-devel