[Matroska-devel] Opus in Matroksa Cont.

Timothy B. Terriberry tterribe at xiph.org
Sun Jun 9 17:22:39 CEST 2013

Steve Lhomme wrote:
> I renamed PostPadding to SilentPadding. It could also be junk at the
> beginning of a Block. So negative values are for "pre-padding".

SilentPadding is not actually a very good name, since the data itself 
may not, in fact, be silent. If you call it SilentPadding, players may 
assume they can just play the data anyway without harm.

See http://www.ietf.org/mail-archive/web/codec/current/msg02972.html for 
some explicit recommendations to place things other than silence there.

More information about the Matroska-devel mailing list