[Matroska-devel] Re: [mosu] r3215 - in trunk/prog/video/mkvtoolnix: . debian

Steve Lhomme steve.lhomme at free.fr
Fri Apr 28 14:56:48 CEST 2006


Steve Lhomme wrote:
> Why 0.8.0 ?
> 
> We'll probably add namespaces in a few weeks so we will have a major 
> release by then.

Never mind, I just realised it's the mkvmerge dependencies... And these 
are the current versions.

Doh!

Steve

> moritz at bunkus.org wrote:
>> Author: mosu
>> Date: 2006-04-28 14:19:35 +0200 (Fri, 28 Apr 2006)
>> New Revision: 3215
>>
>> Modified:
>>    trunk/prog/video/mkvtoolnix/configure.in
>>    trunk/prog/video/mkvtoolnix/debian/control
>> Log:
>> Bumped the required libebml and libmatroska versions to 0.7.7 and 
>> 0.8.0 respectively.
>>
>> Diffstat:
>>  configure.in   |    2 +-
>>  debian/control |    2 +-
>>  2 files changed, 2 insertions(+), 2 deletions(-)
>>
>> Modified: trunk/prog/video/mkvtoolnix/configure.in
>> ===================================================================
>> --- trunk/prog/video/mkvtoolnix/configure.in    2006-04-28 12:02:02 
>> UTC (rev 3214)
>> +++ trunk/prog/video/mkvtoolnix/configure.in    2006-04-28 12:19:35 
>> UTC (rev 3215)
>> @@ -534,7 +534,7 @@
>>  dnl
>>    ebml_ver_req_major=0
>>    ebml_ver_req_minor=7
>> -  ebml_ver_req_micro=5
>> +  ebml_ver_req_micro=7
>>  
>>    AC_CACHE_CHECK([for libEBML headers version >= 
>> ${ebml_ver_req_major}.${ebml_ver_req_minor}.${ebml_ver_req_micro}],
>>      [ac_cv_ebml_found],[
>>
>> Modified: trunk/prog/video/mkvtoolnix/debian/control
>> ===================================================================
>> --- trunk/prog/video/mkvtoolnix/debian/control    2006-04-28 12:02:02 
>> UTC (rev 3214)
>> +++ trunk/prog/video/mkvtoolnix/debian/control    2006-04-28 12:19:35 
>> UTC (rev 3215)
>> @@ -2,7 +2,7 @@
>>  Section: graphics
>>  Priority: optional
>>  Maintainer: Moritz Bunkus <moritz at bunkus.org>
>> -Build-Depends: debhelper (>> 4.0.0), libebml-dev (>= 0.7.3-1), 
>> libmatroska-dev (>= 0.7.5-1), libogg-dev, libvorbis-dev, 
>> libwxgtk2.4-dev|libwxgtk2.5-dev|libwxgtk2.6-dev, libexpat1-dev, 
>> zlib1g-dev, liblzo-dev, libbz2-dev, libflac-dev, groff, libmagic-dev
>> +Build-Depends: debhelper (>> 4.0.0), libebml-dev (>= 0.7.7-1), 
>> libmatroska-dev (>= 0.8.0-1), libogg-dev, libvorbis-dev, 
>> libwxgtk2.4-dev|libwxgtk2.5-dev|libwxgtk2.6-dev, libexpat1-dev, 
>> zlib1g-dev, liblzo-dev, libbz2-dev, libflac-dev, groff, libmagic-dev
>>  Standards-Version: 3.5.8
>>  
>>  Package: mkvtoolnix-mb
>>
> 

-- 
robUx4 on blog <http://robux4.blogspot.com/>



More information about the Matroska-devel mailing list