gabest at freemail.hu
Sun Jan 4 23:26:51 CET 2004
> On the request of alexnoe, I've changed the meaning of the
> CueBlockNumber from :
> "Number of the Block of Track X in the specified Cluster."
> to :
> "Number of the Block in the specified Cluster."
> I hope noone minds. It makes more sense this way and is more useful.
The good news, the splitter already has a commented out code ready to use
this element in the new meaning (first I interpreted it that way and than
was too lazy to alter it). The bad news, the ds muxer already writes this
element according to the old specs. Maybe we should create a new element and
depricate this one.
More information about the Matroska-devel