[matroska-devel] Re: DX8 incompatibility of mkxds.dll 0.4.3

Christian HJ Wiesner chris at matroska.org
Wed Jun 18 08:08:17 CEST 2003



Steven Mingam wrote:
> As you saw yesterday evening, everything worked fine for me ... with DirectX
> 8.1
> I was using Mpc 6.4.5.4 and Mkxds 0.4.3

I was upgrading only one of my PCs from 8.0a to 8.1, anybody has the old 
8.1 update on his HDD, so i could test if this is the problem ?

Christian

http://www.matroska.org



More information about the Matroska-devel mailing list